10

Google Chrome 77 i router Netgear to… nie jest dobre połączenie

Do ciekawej sytuacji dochodzi u użytkowników korzystających z Google Chrome i routerów marki Netgear: po aktualizacji przeglądarki wydanej wczoraj, niektórzy użytkownicy zgłaszają irytujący błąd związany z niemożnością zalogowania się do panelu administracyjnego. Co poszło nie tak?

Oczywiście nie jest to błąd, który wydaje się być niesamowicie poważny (bo przecież wystarczy skorzystać z innej przeglądarki internetowej), aczkolwiek użytkownicy, którzy na niego natrafili, nazywają go dosyć głupim i kuriozalnym. Okazuje się bowiem, że po próbie zalogowania się w panelu administracyjnym niektórych routerów marki Netgear za pomocą przeglądarki Google Chrome 77, aplikacja wewnątrz urządzenia albo przenosi użytkownika do panelu odzyskiwania hasła, albo zgłasza błąd 401. Błąd ten odkryto przypadkiem i okazuje się, że ten problem ma nieco więcej użytkowników. Część tego nawet nie zauważy, bo po prostu nie ma żadnego powodu, dla którego musi zaglądać do panelu admina.

Większy problem mają posiadacze sprzętów typu NAS. Wtedy Netgear i Chrome zaczynają być karkołomnym połączeniem

Sprawa nieco komplikuje się, jeżeli użytkownik korzysta z Chrome 77 i urządzeń od Netgear typu NAS – wtedy zarządzanie takimi serwerami domowymi może być zupełnie niemożliwe. Oczywiście, jedynie do momentu, w którym zainstalujemy alternatywną przeglądarkę i za jej pomocą będziemy próbowali przesyłać dane. W przypadku Opery, Firefoksa oraz Edge’a wszystko jest w porządku, panele administracyjne nie zgłaszają żadnych błędów.

Czytaj więcej: Oto rozszerzenia dla pracujących na wielu kartach w Chrome

Na tym etapie nie jest wiadome, co powoduje błąd u użytkowników urządzeń marki Netgear. Zarówno Google jak i producent sprzętu sieciowego obiecują rychłe wydane łatek, które pozwolą na ominięcie tego problemu. Do czasu jego naprawienia zaleca się jednak zainstalowanie innego oprogramowania służącego do przeglądania internetu i zarządzanie tymi sprzętami w inny sposób.